Autore Topic: SDQ “fritta” causa adattatore M42  (Letto 304 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Tirpitz666

  • Junior
  • *
  • Post: 51
    • Milano
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #15 il: Mercoledì, 23 Novembre 2022, 08:20:44 »
Dopo una chiacchierata su DPR, probabilmente ho capito la causa del problema: l'adattatore che ho provato erano in realtà due adattatori messi insieme, uno Pentacon 6-M42 e attaccato un M42-SA che in teoria era quello che andava poi in macchina. Riguardandolo effettivamente ora noto che l'adattatore P6-M42 aveva un pin retrattile di metallo di qualche mm che sporgeva dalla baionetta dell'adattatore (cfr foto sotto) e con tutta probabilità con enorme sfortuna ruotando l'adattatore è andato esattamente a toccare la zona dei contatti, causando probabilmente il corto che ha fritto tutto..  :ohi:

Ursus, il tuo adattatore era un semplice M42 in metallo come il mio senza niente di sporgente invece?


Offline Ursus

  • Newbie
  • Post: 19
    • Cassago Brianza
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #16 il: Mercoledì, 23 Novembre 2022, 11:34:03 »
Esatto, un normalissimo anello di metallo, e l'obiettivo che ho provato non ha né pin né sporgenze di altro tipo.
La cosa più strana è che ho provato a montare l'adattatore senza lente per verificare se una qualche parte di esso va a toccare i contatti ma tra questi e l'anello ci sono due millimetri di distanza e non c'è modo che si tocchino.
Ho provato poi a scattare in tethering (salvando direttamente sul computer per tentare di "bypassare" il salvataggio su scheda) ma non cambia niente, la macchina si blocca comunque in scrittura e, anche in questo caso, tutto i comandi continuano a funzionare normalmente, sia agendo sul corpo macchina che da software Capture Pro.
Questo pomeriggio la porto in assistenza ma, come hai già scritto anche tu su DPR, mia hanno detto che non sanno se potranno risolvere loro il problema o se dovranno mandare la macchina in un'altra sede.
  • Davide
     

Offline Ursus

  • Newbie
  • Post: 19
    • Cassago Brianza
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #17 il: Mercoledì, 23 Novembre 2022, 12:07:12 »
Un'ultima annotazione.
Avere verificato che, a quanto pare, l'anello non può avere toccato i contatti mi ha fatto pensare a una cosa: rispetto a domenica, quando ho provato la prima volta la lente con l'adattatore alternandola a due diverse lenti Sigma, lunedì, quando è successo il "guaio", avevo messo in macchina una una vecchia sd che non usavo da anni. Sinceramente non so perché ancora la avessi in giro ma l'ho trovata lì e ho pensato che tanto valeva usarla dal momento che stavo facendo solo degli scatti di prova per verificare la resa dell'Helios.

Non conosco la velocità di questa scheda ma è di sicuro molto lenta e mi ricordo chiaramente che, dopo la prima foto, ho aspettato che finisse di scrivere, mentre i successivi tre o quattro scatti li ho fatti in sequenza senza aspettare (le schede che uso di solito sono di recente produzione e anche più veloci in scrittura di quanto supportato ufficialmente dalla SDQH e non ho quindi mai avuto problemi legati al buffering).

La butto lì: non sarà che l'anello adattatore non c'entra niente ed è solo tutto un problema di software interno causato dall'utilizzo di una scheda non adatta?
  • Davide
     

Offline Tirpitz666

  • Junior
  • *
  • Post: 51
    • Milano
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #18 il: Venerdì, 25 Novembre 2022, 15:07:32 »
UPDATE: per ora in assistenza non hanno novità su possibili soluzioni al problema/costi..  :(

Offline andrea948

  • Senior
  • ****
  • Post: 598
    • Biella
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #19 il: Venerdì, 25 Novembre 2022, 15:09:50 »
UPDATE: per ora in assistenza non hanno novità su possibili soluzioni al problema/costi..  :(
Magari non l'hanno nemmeno ancora guardata....
  • Andrea
     

Offline Ursus

  • Newbie
  • Post: 19
    • Cassago Brianza
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #20 il: Venerdì, 25 Novembre 2022, 16:49:20 »
L'ho portata anche io in assistenza.
Hanno provato ad aggiornare il firmware usando la versione giapponese già usata sulla SDQH di Tirpitz666 ma non è cambiato nulla.
Dicono che non hanno idea di cosa possa essere. Hanno fatto delle foto dicendo che poi le invieranno in Giappone per una verifica.

Da confermare (almeno nel mio caso) anche la possibilità che possano prendere effettivamente in carico la cosa, dal momento che la macchina è stata acquistata usata su uno store tedesco e devono avere l'ok da MTrading per procedere con la riparazione (che, con ogni probabilità, dovrà essere eseguita in Giappone, con un preventivo - a grandi linee - di 500 euro...).

Stamani ho scritto comunque anche al sito tedesco per avere informazioni in caso dovessi spedirla a loro per la riparazione. Vediamo cosa mi rispondono.
  • Davide
     

Offline Tirpitz666

  • Junior
  • *
  • Post: 51
    • Milano
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #21 il: Ieri alle 09:04:32 »
Già.. un danno da 500 e rotti euro purtroppo è quello che mi aspetto anche io, praticamente come comprarne una usata...  :azz: :ohi: