Autore Topic: SDQ “fritta” causa adattatore M42  (Letto 523 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Tirpitz666

  • Junior
  • *
  • Post: 61
    • Milano
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #15 il: Mercoledì, 23 Novembre 2022, 08:20:44 »
Dopo una chiacchierata su DPR, probabilmente ho capito la causa del problema: l'adattatore che ho provato erano in realtà due adattatori messi insieme, uno Pentacon 6-M42 e attaccato un M42-SA che in teoria era quello che andava poi in macchina. Riguardandolo effettivamente ora noto che l'adattatore P6-M42 aveva un pin retrattile di metallo di qualche mm che sporgeva dalla baionetta dell'adattatore (cfr foto sotto) e con tutta probabilità con enorme sfortuna ruotando l'adattatore è andato esattamente a toccare la zona dei contatti, causando probabilmente il corto che ha fritto tutto..  :ohi:

Ursus, il tuo adattatore era un semplice M42 in metallo come il mio senza niente di sporgente invece?


Offline Ursus

  • Newbie
  • Post: 23
    • Cassago Brianza
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #16 il: Mercoledì, 23 Novembre 2022, 11:34:03 »
Esatto, un normalissimo anello di metallo, e l'obiettivo che ho provato non ha né pin né sporgenze di altro tipo.
La cosa più strana è che ho provato a montare l'adattatore senza lente per verificare se una qualche parte di esso va a toccare i contatti ma tra questi e l'anello ci sono due millimetri di distanza e non c'è modo che si tocchino.
Ho provato poi a scattare in tethering (salvando direttamente sul computer per tentare di "bypassare" il salvataggio su scheda) ma non cambia niente, la macchina si blocca comunque in scrittura e, anche in questo caso, tutto i comandi continuano a funzionare normalmente, sia agendo sul corpo macchina che da software Capture Pro.
Questo pomeriggio la porto in assistenza ma, come hai già scritto anche tu su DPR, mia hanno detto che non sanno se potranno risolvere loro il problema o se dovranno mandare la macchina in un'altra sede.
  • Davide
     

Offline Ursus

  • Newbie
  • Post: 23
    • Cassago Brianza
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #17 il: Mercoledì, 23 Novembre 2022, 12:07:12 »
Un'ultima annotazione.
Avere verificato che, a quanto pare, l'anello non può avere toccato i contatti mi ha fatto pensare a una cosa: rispetto a domenica, quando ho provato la prima volta la lente con l'adattatore alternandola a due diverse lenti Sigma, lunedì, quando è successo il "guaio", avevo messo in macchina una una vecchia sd che non usavo da anni. Sinceramente non so perché ancora la avessi in giro ma l'ho trovata lì e ho pensato che tanto valeva usarla dal momento che stavo facendo solo degli scatti di prova per verificare la resa dell'Helios.

Non conosco la velocità di questa scheda ma è di sicuro molto lenta e mi ricordo chiaramente che, dopo la prima foto, ho aspettato che finisse di scrivere, mentre i successivi tre o quattro scatti li ho fatti in sequenza senza aspettare (le schede che uso di solito sono di recente produzione e anche più veloci in scrittura di quanto supportato ufficialmente dalla SDQH e non ho quindi mai avuto problemi legati al buffering).

La butto lì: non sarà che l'anello adattatore non c'entra niente ed è solo tutto un problema di software interno causato dall'utilizzo di una scheda non adatta?
  • Davide
     

Offline Tirpitz666

  • Junior
  • *
  • Post: 61
    • Milano
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #18 il: Venerdì, 25 Novembre 2022, 15:07:32 »
UPDATE: per ora in assistenza non hanno novità su possibili soluzioni al problema/costi..  :(

Offline andrea948

  • Senior
  • ****
  • Post: 637
    • Biella
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #19 il: Venerdì, 25 Novembre 2022, 15:09:50 »
UPDATE: per ora in assistenza non hanno novità su possibili soluzioni al problema/costi..  :(
Magari non l'hanno nemmeno ancora guardata....
  • Andrea
     

Offline Ursus

  • Newbie
  • Post: 23
    • Cassago Brianza
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #20 il: Venerdì, 25 Novembre 2022, 16:49:20 »
L'ho portata anche io in assistenza.
Hanno provato ad aggiornare il firmware usando la versione giapponese già usata sulla SDQH di Tirpitz666 ma non è cambiato nulla.
Dicono che non hanno idea di cosa possa essere. Hanno fatto delle foto dicendo che poi le invieranno in Giappone per una verifica.

Da confermare (almeno nel mio caso) anche la possibilità che possano prendere effettivamente in carico la cosa, dal momento che la macchina è stata acquistata usata su uno store tedesco e devono avere l'ok da MTrading per procedere con la riparazione (che, con ogni probabilità, dovrà essere eseguita in Giappone, con un preventivo - a grandi linee - di 500 euro...).

Stamani ho scritto comunque anche al sito tedesco per avere informazioni in caso dovessi spedirla a loro per la riparazione. Vediamo cosa mi rispondono.
  • Davide
     

Offline Tirpitz666

  • Junior
  • *
  • Post: 61
    • Milano
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #21 il: Sabato, 26 Novembre 2022, 09:04:32 »
Già.. un danno da 500 e rotti euro purtroppo è quello che mi aspetto anche io, praticamente come comprarne una usata...  :azz: :ohi:

Offline Ursus

  • Newbie
  • Post: 23
    • Cassago Brianza
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #22 il: Martedì, 29 Novembre 2022, 11:57:36 »
Piccolo aggiornamento.
A parte quanto prospettato a voce, a distanza di una settimana, né Ad Service né MTrading hanno ancora saputo dirmi quale dovrà essere l'iter per la riparazione della fotocamera. Il servizio assistenza del negozio dove l'ho acquistata, contattato via email giovedì scorso, non mi ha ancora risposto.
Ieri pomeriggio ho scritto a Sigma Germania e Sigma Giappone esponendo la situazione.
Sigma Germania mi ha appena risposto dicendo che dovrei essere io a chiedere direttamente a Sigma Italia di spedire, per mio conto, la macchina in Giappone per la riparazione.
Il tutto senza nemmeno sapere il perché del guasto, dal momento che anche AD Service ha praticamente escluso sia stato causato dall'anello adattatore...
  • Davide
     

Offline andrea948

  • Senior
  • ****
  • Post: 637
    • Biella
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #23 il: Martedì, 29 Novembre 2022, 12:01:17 »
Piccolo aggiornamento.
A parte quanto prospettato a voce, a distanza di una settimana, né Ad Service né MTrading hanno ancora saputo dirmi quale dovrà essere l'iter per la riparazione della fotocamera. Il servizio assistenza del negozio dove l'ho acquistata, contattato via email giovedì scorso, non mi ha ancora risposto.
Ieri pomeriggio ho scritto a Sigma Germania e Sigma Giappone esponendo la situazione.
Sigma Germania mi ha appena risposto dicendo che dovrei essere io a chiedere direttamente a Sigma Italia di spedire, per mio conto, la macchina in Giappone per la riparazione.
Il tutto senza nemmeno sapere il perché del guasto, dal momento che anche AD Service ha praticamente escluso sia stato causato dall'anello adattatore...
Verrebbe da dire....Annamo Beene!!!
  • Andrea
     

Offline Tirpitz666

  • Junior
  • *
  • Post: 61
    • Milano
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #24 il: Martedì, 29 Novembre 2022, 15:13:21 »
Scusa in che senso dovresti essere tu a chiedere?
Non dovrebbe essere AD Service a dirti "sorry non sappiamo che pesci prendere, l'unica è spedirla in Giappone a tot costo?"  :con:

P.S. anche a me non hanno fatto più sapere nulla cmq..

Offline Ursus

  • Newbie
  • Post: 23
    • Cassago Brianza
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #25 il: Martedì, 29 Novembre 2022, 16:25:19 »
Esattamente.

AD Service mi ha detto che non ha modo di ripararla e che l'unica è mandarla in Giappone solo che, dal momento che la macchina non è stata acquistata in Italia, avrebbe chiesto a MTrading se poteva o meno prendere in carico la riparazione.
Ad oggi MTrading non ha ancora risposto.

Ho scritto quindi anche a Sigma Germania chiedendo se potevo affidarmi a loro per la riparazione e la risposta è stata che il tipo di malfunzionamento necessità dell'assistenza giapponese e che "(...) therefore, please ask the local service to ship the camera to SIGMA Japan for you".

Ora aspetto di vendere se mi rispondono (e cosa) anche dal Giappone, però sono piuttosto pessimista.
  • Davide
     

Offline Tirpitz666

  • Junior
  • *
  • Post: 61
    • Milano
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #26 il: Martedì, 29 Novembre 2022, 18:28:02 »
Roba da chiodi, strano che non abbiano detto la stessa cosa a me ancora, ma mi aspetto il medesimo trattamento ovviamente..  :ohi:

Offline Rino

  • GOLD POSTER
  • *****
  • Post: 3.981
    • Pescara
    • Nadir Magazine
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #27 il: Martedì, 29 Novembre 2022, 20:06:10 »
Brutto problema e non credo che sia di facile, veloce ed economica soluzione. Il rischio di spedire la fotocamera in Giappone, quindi sostenere già questo costo, e sentirsi dire dopo un mese che la riparazione costa quasi quanto il valore della fotocamera, è elevato. Una volta avuto il preventivo, cosa si risponde? Tenetevela, quindi senza neanche il piacere di conservarla come fermacarte, o rispeditemi il corpo inutilizzabile, quindi sostenendo altri costi?
Non so cosa farei in questa situazione, ma - al di là del costo dell'operazione - non credo che mi andrebbe di stare per un lungo ed indeterminato periodo senza fotocamera.
  • Rino
     

Offline Tirpitz666

  • Junior
  • *
  • Post: 61
    • Milano
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #28 il: Mercoledì, 30 Novembre 2022, 08:12:19 »
Direi che visto che spedire avanti e indietro una fotocamera dal Giappone (con l'incognita dei dazi quando torna indietro peraltro..) già da solo potrebbe costare almeno 200 Euro, mettici se va bene altri 300 di riparazione e la conclusione è presto presa: le SDQ ormai si trovano usate in media sui 500-600 e tanti saluti senza dover aspettare settimane e col risultato della riparazione pure incerto...   ::)

Il bello è che questa SDQ io l'avevo presa proprio per non restare settimane senza la mia SDQH in riparazione, con l'intenzione di rivenderla dopo lol..  :ohi:

Offline Ursus

  • Newbie
  • Post: 23
    • Cassago Brianza
  • Foveon User: Sì
Re:SDQ “fritta” causa adattatore M42
« Risposta #29 il: Mercoledì, 30 Novembre 2022, 12:06:52 »
Direi che visto che spedire avanti e indietro una fotocamera dal Giappone (con l'incognita dei dazi quando torna indietro peraltro..) già da solo potrebbe costare almeno 200 Euro, mettici se va bene altri 300 di riparazione e la conclusione è presto presa: le SDQ ormai si trovano usate in media sui 500-600 e tanti saluti senza dover aspettare settimane e col risultato della riparazione pure incerto...   ::)

Il bello è che questa SDQ io l'avevo presa proprio per non restare settimane senza la mia SDQH in riparazione, con l'intenzione di rivenderla dopo lol..  :ohi:

AD Service mi ha parlato di 250 euro solo per la spedizione.
Mi ha però anche proposto di aspettare che abbia più roba da spedire (ad oggi ha solo la mia macchina e la tua), in modo da ridurre i costi. Mi ha poi buttato lì la cifra di 120 euro...

La mia preoccupazione principale è che né AD Service, né tantomeno MTrading, mi hanno confermato di voler prendere in carico la riparazione.

La macchina è fuori garanzia. Cosa importa dove l'ho comprata? A chi altro dovrei rivolgermi?
  • Davide