FOVEON > Attrezzature

Inconsistenza autofocus SD Quattro H vs SD Quattro liscia

(1/3) > >>

Tirpitz666:
Ciao a tutti, mi piacerebbe sapere qual'è l'esperienza di membri più "navigati" del forum con l'autofocus delle loro SD Quattro H, perché personalmente finora l'ho trovato molto meno costante ed affidabile di quello che mi pareva essere quello della SD Quattro liscia.

Il moi problema è descritto perfettamente in questo vecchio post su DPReview:

https://www.dpreview.com/forums/thread/4485524#forum-post-66554396

Purtroppo quel thread è morto senza una risposta definitiva, ma io al momento sono esattamente nella stessa situazione (con due lenti Art diverse, il 105 e il 18-35) e mi chiedo se sia di fatto "normale" o se possa valere la pena far fare un giro in assistenza alla macchina, perché di fatto ora la posso usare solo in MF, se voglio essere sicuro di avere foto nitide al 100%.

Rino:
Purtroppo non sono in grado di aiutare. Sono passato dalla SDQ alla SDQH e, prima di fare il passaggio, ho fatto tante foto di confronto, specialmente a tutta apertura con il 18-35/1.8, il 50/1.4 ed il 50-100/1.8 e non ho mai notato la benché minima differenza neanche con soggetti tridimensionali come i volti delle modelle: la messa a fuoco sull’occhio era sempre assolutamente perfetta. La prima SDQH era di Mtrading per il test e mi convinse a tal punto che ne comprai una per uso personale. Anche la seconda SDQH fu messa alla prova e non sbagliava un colpo motivo per cui rivendetti la SDQ. Da quello che mi dici, altri utenti (Notomb) hanno avuto esperienze negative, ma non so che dirti perché coincidono con le mie. Sarò stato fortunato, ma di sicuro sono molto esigente per la messa a fuoco visto che mi piace fotografare a tutta apertura.

La SDQH mi ha accompagnato in tante foto di paesaggio, architettura, foto in studio, modelle e reportage in condizioni proibitive (vedi quello delle “Farchie”, tutto con il 18-35 ed il 50/1.4 a TA anche di notte) e non ha mai sbagliato una messa a fuoco.

Come Sigma Ambassador, non ho mai ricevuto nessun messaggio degli utenti al riguardo, ma da quello che leggo - fortunatamente - si tratta di pochi casi e degli esemplari con qualche difetto - qualsiasi difetto - possono capitare: io comprai a suo tempo due Sony A99 e, oltre ad avere la messa a fuoco leggermente diversa, esponevano in maniera diversa ed una più fredda e meno contrastata. Tenni quella che mi sembrava andare meglio.

La verifica fatta dal tizio su Dpreview comunque, come gli hanno risposto, è poco valida visto il soggetto, un coccio bombato e decorato (basta che il puntino dell’AF cada su un disegno diverso o un punto diverso della bombatura che cambia tutto), ed i diversi fattori di crop.

Se la fotocamera è in garanzia, prova a mandarla in assistenza per farla controllare. Una foto all’infinito con il 18-35 non può risultare fuori fuoco, ma verifica prima che il problema non sia dell’obiettivo. Tutti i firmware sono aggiornati? La messa a fuoco è imprecisa con tutti gli obiettivi in tuo possesso?

Tirpitz666:
Grazie per la risposta, che per certi versi mi rincuora (nel senso che dovrebbe essere possibile trovare una SDQ H che metta a fuoco correttamente).
Ad oggi sulla base delle numerose prove che ho fatto ho riscontrato il seguente comportamento con le due lenti con cui l'ho provata (105 F1.4 e 18.35 F1.8 Art, quadratino di MAF di dimensione media, tutti i FW aggiornati alle ultime versioni):

- in generale a distanza ravvicinata sembrano entrambi "pigliarci" decisamente di più (anche se non perfettamente al 100%), gran parte dei problemi mi pare si verifichino dai 10mt in su, infinito incluso
- il 18-35 a 35mm sembrerebbe "buono" a tutte le distanze, mentre a 18mm ogni tanto alcune foto vengono totalmente fuori fuoco anche con il quadratino di MAF verde e abbastanza spesso leggermente fuori fuoco (nel senso che se correggo leggermente la MAF manualmente il risultato finale è più nitido)
- con il 105 il comportamento è abbastanza simile al 18-35 a 18mm: a distanza vicina alla minima MAF mi pare funzioni bene, e peggiora sensibilmente con soggetti lontani o a infinito, per i quali in maniera totalmente casuale la MAF risulta cannata (spesso neanche di poco) nonostante la conferma in verde a mirino.

Nei pochi giorni in cui ho avuto la SDQ liscia, non ho notato nulla del genere con nessuna delle due lenti. Non penso inoltre che siano le lenti il problema perché adattate su Sony con l'MC-11, la MAF mi pare perfetta in ogni scenario.

Ho inviato le mie considerazioni ed il link di DPR (da quello che ho capito l'OP aveva fatto anche altre prove, ma le immagini che aveva linkato non ci sono più) all'assistenza Sigma e mi hanno risposto di mandargli il corpo macchina per una serie di verifiche, cosa che penso farò la prox settimana. Vi farò sapere con quali risultati.

Posso a questo punto sperare che si sia qualcosa da sistemare, anche perché appunto se il problema fosse così diffuso, immagino che i forum sarebbero pieni di resoconti a riguardo, ma appunto salvo quel thread di DPR non ne ho trovato traccia..

Rino:

--- Citazione da: Tirpitz666 - Venerdì, 21 Ottobre 2022, 14:30:17 ---Ad oggi sulla base delle numerose prove che ho fatto ho riscontrato il seguente comportamento con le due lenti con cui l'ho provata (105 F1.4 e 18.35 F1.8 Art, quadratino di MAF di dimensione media, tutti i FW aggiornati alle ultime versioni):

--- Termina citazione ---

Indubbiamente c'è qualcosa di strano nel tuo esemplare (e altri) perché, se fosse così per tutte le SDQH e con tutti gli obiettivi, la cattiva reputazione sarebbe ultranota. Spero che l'assistenza possa risolvere.
Hai provato la messa a fuoco all'infinito con i quadratini di MAF anche di grande e piccola dimensione?


--- Citazione ---Nei pochi giorni in cui ho avuto la SDQ liscia, non ho notato nulla del genere con nessuna delle due lenti. Non penso inoltre che siano le lenti il problema perché adattate su Sony con l'MC-11, la MAF mi pare perfetta in ogni scenario.

--- Termina citazione ---

Quella delle lenti Sigma su corpo Sony tramite MC-11 è qualcosa che non riesco a capire perché ho provato a suo tempo un vecchio Sigma 18-200 che viene dichiarato incompatibile con la SDQ e, infatti, sulla SDQ sbagliava la messa a fuoco a qualsiasi distanza e lunghezza focale, ma sul corpo Sony tramite MC-11 era perfetto, quindi il problema è nel corpo Sigma. Con tutte le Sigma precedenti alla SDQ ho sempre avuto enormi problemi di messa a fuoco anche nelle più semplici foto di architettura, ma con la SDQ e SDQH li ho dimenticati, permettendomi il lusso di utilizzarle anche in campi che prima ritenevo impossibili per il Foveon. Con la SD1 Merrill avevo dovuto rinunciare persino alle foto alle modelle in studio, quindi modelle in posa per me e luci flash.

Facci sapere.

Tirpitz666:
Cambiare dimensione dei quadratini purtroppo non mi pare faccia molta differenza, l'hit ratio resta molto basso e forse 1 su 4 in AF risulta nitida come in MF (e molte sono fuori fuoco di parecchio, quindi non vedo come la macchina possa confermare la MAF a meno di non funzionare a dovere).

Figurati che perfino la SD1m, una volta tarato il 105 per quel pò di F/B focus, mi restituisce dei risultati decisamente migliori in termini di costanza di AF, quindi dev'esserci per forza qualcosa che non va nella H..  :(

Navigazione

[0] Indice dei post

[#] Pagina successiva

Vai alla versione completa