News:

L'account di @Ricardo ALIAS @Mirel ALIAS @François ALIAS @Rolland ALIAS @Joserri è stato BLOCCATO e BANNATO DEFINITIVAMENTE

Menu principale

Strano difetto in visualizzazione immagini

Aperto da Ginni, Lunedì, 21 Agosto 2023, 21:16:49

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

Ginni

Quando apro un immagine in visualizzazione ed ingrandisco su sfondo uniforme scuro vedo il logo sd Quattro.

È un difetto secondo voi della mia macchina o capita a tutti?

Sembra un monitor vecchio bruciato.

Rino

Ho provato a fare come hai detto, ma non vedo il logo ed ho cercato apposta un X3F scattato con la SDQ liscia. Lo fa anche se apri gli X3F di altri modelli? Te lo fa anche una precedente versione di SPP?

Uso SPP 6.8.2 perché l'ultima versione per Mac, ogni tanto si chiude dopo aver salvato la foto.

Ginni

Ciao Rino,
Il problema non si presenta su pc sviluppando ma solo a display guardando una foto scattata ingrandendo su zone scure.
La foto che ho postato é una foto del display della Sd Q in visualizzazione.

Marco_M

Ma è fisso così sempre o poi scompare?
Il mio monitor, che ho frustato tantissimo in 16 anni di lavoro, fa la stessa cosa quando sposto una finestra: in questo caso si chiama "persistenza" o "memoria" dell'immagine, e poi scompare..
  • Marco
     

Rino

Citazione di: Ginni il Martedì, 22 Agosto 2023, 19:24:57Ciao Rino,
Il problema non si presenta su pc sviluppando ma solo a display guardando una foto scattata ingrandendo su zone scure.
La foto che ho postato é una foto del display della Sd Q in visualizzazione.

Ho provato ed a me non lo fa. Prova a chiedere all'assistenza oppure, se la cosa non ti crea grandi problemi, vai avanti così. Una telefonata in assistenza potrebbe essere utile, più che altro, per capire se è un problema che già conoscono e se significa qualcosa.

Ginni

Oggi ho riprovato e il difetto é scomparso.
Si trattava di un effetto memoria probabilmente la macchina era rimasta accesa un po' sul menú iniziale.

Rino

Citazione di: Ginni il Venerdì, 25 Agosto 2023, 12:34:34Oggi ho riprovato e il difetto é scomparso.
Si trattava di un effetto memoria probabilmente la macchina era rimasta accesa un po' sul menú iniziale.

Meglio così.  :si: