Community > Assistenza Forum

Problema all'accensione DP1S

(1/2) > >>

MarcoV:
Buona sera, scusate se comincio con un problema nel mio primo post. Ho acquistato e ricevuto da due giorni una Sigma DP1S dal Giappone. Ieri ho scattato una ventina di foto di prova. Tutto bene... poi, oggi ho ripreso la macchina per fare altre foto ed impratichirmi con i menu ed i comandi e ovviamente per scattare altre foto. Purtroppo all'accensione non sono riuscito a fare niente. Lo schermo rimaneva nero con le sole scritte delle impostazioni di scatto. Poi e' apparso il messaggio sullo schermo "Togliere il coperchietto e riaccendere". La cosa strana e' che non ho nessun coperchietto sull'obiettivo. Poi la macchina si e' spenta con l'obiettivo in estensione (non e' rientrato). Le successive volte che ho provato a riaccendere e' apparsa solamente la suddetta scritta e l'obiettivo non si e' piu' mosso. Cosa puo' essere, cosa posso fare per risolvere il problema?
Grazie infinite in anticipo a chi potra' rispondermi.

EXCEL:
Qualcuno purtroppo ti deve dare questa brutta notizia:

 tutte le Dp fino alla generazione merrill avevano un problema progettuale che presto o tardi avrebbe causato il blocco del meccanismo estendibile.

Non si può riparare.

 :cry:

Ginni:
Ciao, prova a segnalarlo al venditore, dicono che i Giapponesi siamo onesti ...
Il difetto é comune alle DP ante Merrill l'ottica retrattile tendeva a bloccarsi per via di un ingranaggio di plastica che si usurava o usciva fuori sede.
Lo stesso ingranaggio serviva alla messa a fuoco.

MarcoV:
Dite che non si puo' nemmeno provare a farla riparare ?  :ohi:

MarcoV:
Ovviamente prima lo provero' a segnalarlo al venditore...

Navigazione

[0] Indice dei post

[#] Pagina successiva

Vai alla versione completa